Debian wheezy, depozit de actualizări (Administrarea sistemului, Debian, Debian Wheezy)

MrMins a intrebat.

Lucrez cu un Debian GNU/Linux 7.5 (wheezy)

Când verific fișierul /etc/apt/sources.list fișierul are această linie:

# Line commented out by installer because it failed to verify:
#deb http://security.debian.org/ wheezy/updates main

Am încercat să înlocuiesc pentru o altă linie de repo, dar de fiecare dată când o înlocuiesc și execut comanda apt-get update după un timp, primesc:

E: Some index files failed to download. They have been ignored, or old ones used instead.

Ce ar trebui să fac pentru a rezolva această problemă?

2 răspunsuri
Michael Hampton

Debian wheezy nu mai este suportat. Acesta este două versiuni majore mai vechi decât cea stabilă. Nu a mai primit nicio actualizare de la 31 mai 2018.

Rezolvarea este de a face dist-upgrade la oldstable, sau la stable.

D.Liu

Puteți utiliza în continuare depozitul de arhivă, dar nu mai există actualizări:

deb http://archive.debian.org/debian wheezy main
deb http://archive.debian.org/debian-archive/debian-security/ wheezy updates/main